Temporary video connectivity issues
Resolved
Oct 20 at 09:59am UTC
Video functionality has recovered and all systems are operational again. We are continuing to monitor performance closely to ensure stability.
We are also investigating the underlying cause together with our infrastructure providers to help prevent similar issues in the future.
Affected services
Created
Oct 20 at 09:17am UTC
We are currently seeing degraded performance in our video room functionality due to an issue affecting one of our infrastructure providers. This may result in users being unable to join or start video sessions.
We are monitoring the situation closely and will update this page as soon as normal service is restored.
Impact: Users may experience issues joining video rooms or connecting to ongoing sessions.
Affected services